CVE-2020-15999 (Please update to 86.0.4240.111 ASAP)

Do not post support requests, bug reports or feature requests. Discuss CEF here. Non-CEF related discussion goes in General Discussion!

Re: CVE-2020-15999 (Please update to 86.0.4240.111 ASAP)

Postby ChrmiumMonkey » Tue Nov 10, 2020 3:17 am

Thank you, I was able to create a patch for CEF 4147 and build new DLLs with the fix fully compatible with CefSharp.

If interested, here is the patch for branch 4147: https://github.com/kiewic/cef/commit/85 ... 95266e7337
ChrmiumMonkey
Newbie
 
Posts: 5
Joined: Wed Sep 25, 2019 6:27 pm

Previous

Return to CEF Discussion

Who is online

Users browsing this forum: Google [Bot] and 5 guests